View Issue Details

IDProjectCategoryView StatusLast Update
0000060Gorilla3D[All Projects] Bug Reportspublic2020-03-03 16:18
ReporteradministratorAssigned Toadministrator 
PrioritynormalSeveritytweakReproducibilitysometimes
Status resolvedResolutionfixed 
Product Version0.8.2.x 
Target Version0.8.2.xFixed in Version0.8.2.x 
Summary0000060: Fix WBOIT rendering
DescriptionTransparency shows problems in depth sorting of translucent objects.

This occurs on some particle effects and on using TGorillaTextLayer3D.

For TGorillaTextLayer3D: We need to use TGorillaDefaultMaterial instead of TTextureMaterial, because FMX material do not write any information to render targets.
TagsNo tags attached.
Delphi-Version 10.3.3
OpenGLVersionOpenGL 4.6

Activities

administrator

2020-03-03 16:18

administrator   ~0000050

layers now use gorilla materials for rendering correctly

Issue History

Date Modified Username Field Change
2020-01-26 18:17 administrator New Issue
2020-01-26 18:17 administrator Status new => assigned
2020-01-26 18:17 administrator Assigned To => administrator
2020-01-27 13:31 administrator Description Updated View Revisions
2020-01-27 13:31 administrator Delphi-Version => 10.3.3
2020-01-27 13:31 administrator OpenGLVersion => OpenGL 4.6
2020-03-03 16:18 administrator Status assigned => resolved
2020-03-03 16:18 administrator Resolution open => fixed
2020-03-03 16:18 administrator Fixed in Version => 0.8.2.x
2020-03-03 16:18 administrator Note Added: 0000050