View Issue Details

IDProjectCategoryView StatusLast Update
0000053Gorilla3D[All Projects] Bug Reportspublic2020-01-09 16:56
ReporteradministratorAssigned Toadministrator 
PriorityhighSeveritytweakReproducibilitysometimes
Status resolvedResolutionfixed 
Product Version0.8.1.x 
Target Version0.8.1.xFixed in Version0.8.1.x 
Summary0000053: ParticleEffects not correct with order-independent rendering
DescriptionSome particle effects are not correct with activated order-independent rendering
Due to modified blending modes this may influence particle handling and should be fixed
TagsNo tags attached.
Delphi-Version
OpenGLVersionOpenGL 4.6

Activities

administrator

2020-01-09 16:55

administrator   ~0000041

Blending modes fixed for OIT rendering
Also normals fixed for particles: They were set to velocity value, what destroyed lighting computation for particles.

Issue History

Date Modified Username Field Change
2020-01-07 09:40 administrator New Issue
2020-01-07 09:40 administrator Status new => assigned
2020-01-07 09:40 administrator Assigned To => administrator
2020-01-09 16:55 administrator Status assigned => resolved
2020-01-09 16:55 administrator Resolution open => fixed
2020-01-09 16:55 administrator Fixed in Version => 0.8.1.x
2020-01-09 16:55 administrator Note Added: 0000041
2020-01-09 16:56 administrator Product Version 0.8.2.x => 0.8.1.x
2020-01-09 16:56 administrator Target Version 0.8.2.x => 0.8.1.x