View Issue Details

IDProjectCategoryView StatusLast Update
0000014Gorilla3D[All Projects] Bug Reportspublic2019-09-22 15:02
ReporteradministratorAssigned Toadministrator 
PriorityhighSeveritymajorReproducibilityalways
Status resolvedResolutionfixed 
Product Version0.8.0.2000 
Target Version0.8.0.2000Fixed in Version0.8.0.2000 
Summary0000014: InputController slows down IDE completely in DesignTime and Debugging-Mode
DescriptionWhen using the TGorillaInputController in DesignTime or when Debugging sourcecode the IDE slows down extremly due to global mouse and keyboard hooks.
We need to find a solution to prevent the component from doing this.
TagsNo tags attached.
Delphi-Version
OpenGLVersion

Activities

administrator

2019-09-22 15:02

administrator   ~0000018

Got fixed in my tests. Maybe not fully solved.

Issue History

Date Modified Username Field Change
2019-09-16 08:39 administrator New Issue
2019-09-16 08:39 administrator Status new => assigned
2019-09-16 08:39 administrator Assigned To => administrator
2019-09-18 21:15 administrator Product Version 0.8.1.x => 0.8.0.2000
2019-09-18 21:15 administrator Target Version 0.8.1.x => 0.8.0.2000
2019-09-22 15:02 administrator Status assigned => resolved
2019-09-22 15:02 administrator Resolution open => fixed
2019-09-22 15:02 administrator Fixed in Version => 0.8.0.2000
2019-09-22 15:02 administrator Note Added: 0000018