View Issue Details

IDProjectCategoryView StatusLast Update
0000072Gorilla3D[All Projects] Bug Reportspublic2020-03-15 20:05
ReporteradministratorAssigned Toadministrator 
PriorityhighSeveritytweakReproducibilitysometimes
Status resolvedResolutionfixed 
Product Version0.8.2.x 
Target Version0.8.2.xFixed in Version0.8.2.x 
Summary0000072: Memoryleak on destroying TGorillaModel
DescriptionMemoryleak report shows leaks on TGorillaModel destruction
TagsNo tags attached.
Delphi-Version 10.3.3
OpenGLVersionOpenGL 4.3

Activities

administrator

2020-03-15 20:05

administrator   ~0000061

There was a leak on TMeshDef/TModelDef destruction due to mishandling when package used and not

Issue History

Date Modified Username Field Change
2020-03-15 20:04 administrator New Issue
2020-03-15 20:04 administrator Status new => assigned
2020-03-15 20:04 administrator Assigned To => administrator
2020-03-15 20:05 administrator Status assigned => resolved
2020-03-15 20:05 administrator Resolution open => fixed
2020-03-15 20:05 administrator Fixed in Version => 0.8.2.x
2020-03-15 20:05 administrator Note Added: 0000061