View Issue Details

IDProjectCategoryView StatusLast Update
0000052Gorilla3D[All Projects] Bug Reportspublic2020-01-09 15:02
ReporteradministratorAssigned Toadministrator 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version0.8.1.x 
Target Version0.8.1.xFixed in Version0.8.1.x 
Summary0000052: Layered Material defect after implementation of order-independent rendering
DescriptionTGorillaLayeredMaterialSource not working anymore on 10.3.3 since implementation of order-independent rendering.
TagsNo tags attached.
Delphi-Version
OpenGLVersionOpenGL 4.6

Activities

administrator

2020-01-09 15:02

administrator   ~0000040

fixed. blending modes were defect after OIT rendering implementation, where we need to switch blending on/off

Issue History

Date Modified Username Field Change
2020-01-06 15:57 administrator New Issue
2020-01-06 15:57 administrator Status new => assigned
2020-01-06 15:57 administrator Assigned To => administrator
2020-01-09 15:02 administrator Status assigned => resolved
2020-01-09 15:02 administrator Resolution open => fixed
2020-01-09 15:02 administrator Fixed in Version => 0.8.1.x
2020-01-09 15:02 administrator Note Added: 0000040
2020-01-09 15:02 administrator Product Version 0.8.2.x => 0.8.1.x
2020-01-09 15:02 administrator Target Version 0.8.2.x => 0.8.1.x