View Issue Details

IDProjectCategoryView StatusLast Update
0000194Gorilla3D[All Projects] Bug Reportspublic2022-04-30 11:50
ReporteradministratorAssigned Toadministrator 
PriorityimmediateSeveritycrashReproducibilitysometimes
Status resolvedResolutionfixed 
Product Version0.8.4.x 
Target Version0.8.4.xFixed in Version0.8.4.x 
Summary0000194: Applications not portable to other devices without fmxXXX.bpl to be found
DescriptionIf generated EXE files are pushed to another device they will crash if not the same fmxXXX.bpl file can be found.

This error occurred since 0.8.3 with introduction of DesignTime fixes where we inject fmxXXX.bpl's to fix the issue of clearing context class.
TagsNo tags attached.
Delphi-Version 10.1.1
OpenGLVersionOpenGL 4.3

Activities

administrator

2022-04-30 11:50

administrator   ~0000210

Fixed in 0.8.4.2288

Issue History

Date Modified Username Field Change
2022-04-30 11:50 administrator New Issue
2022-04-30 11:50 administrator Status new => assigned
2022-04-30 11:50 administrator Assigned To => administrator
2022-04-30 11:50 administrator Status assigned => resolved
2022-04-30 11:50 administrator Resolution open => fixed
2022-04-30 11:50 administrator Fixed in Version => 0.8.4.x
2022-04-30 11:50 administrator Note Added: 0000210