View Issue Details

IDProjectCategoryView StatusLast Update
0000187Gorilla3D[All Projects] Bug Reportspublic2022-04-16 20:49
ReporteradministratorAssigned Toadministrator 
PrioritynormalSeveritytweakReproducibilitysometimes
Status resolvedResolutionfixed 
Product Version0.8.4.x 
Target Version0.8.4.xFixed in Version0.8.4.x 
Summary0000187: Bug: FBX > Loading of separated animation files
DescriptionWe should be able to load separated animation files after the model file was loaded, because Mixamo provides single animation files in animation packs.
TagsNo tags attached.
Delphi-Version 11.0.0
OpenGLVersionOpenGL 4.3

Activities

administrator

2022-04-16 20:49

administrator   ~0000207

done

Issue History

Date Modified Username Field Change
2022-04-14 12:42 administrator New Issue
2022-04-14 12:42 administrator Status new => assigned
2022-04-14 12:42 administrator Assigned To => administrator
2022-04-14 12:44 administrator Summary Bugfix: FBX > Loading of separated animation files => Bug: FBX > Loading of separated animation files
2022-04-16 20:49 administrator Status assigned => resolved
2022-04-16 20:49 administrator Resolution open => fixed
2022-04-16 20:49 administrator Fixed in Version => 0.8.4.x
2022-04-16 20:49 administrator Note Added: 0000207