View Issue Details

IDProjectCategoryView StatusLast Update
0000184Gorilla3D[All Projects] Bug Reportspublic2021-11-03 08:07
ReporteradministratorAssigned Toadministrator 
PriorityimmediateSeveritycrashReproducibilityalways
Status resolvedResolutionfixed 
Product Version0.8.3.x 
Target Version0.8.3.xFixed in Version0.8.3.x 
Summary0000184: BUGFIX: White rendering on Android since v2023
DescriptionSInce the latest package release, rendering on Android platform is defect.
This is caused by refactoring blending management and multiple draw buffers.
TagsNo tags attached.
Delphi-Version 11.0.0
OpenGLVersionOpenGL 4.3

Activities

administrator

2021-11-03 08:07

administrator   ~0000200

FIxed since revision v2055.

Issue History

Date Modified Username Field Change
2021-11-03 08:05 administrator New Issue
2021-11-03 08:05 administrator Status new => assigned
2021-11-03 08:05 administrator Assigned To => administrator
2021-11-03 08:07 administrator Status assigned => resolved
2021-11-03 08:07 administrator Resolution open => fixed
2021-11-03 08:07 administrator Fixed in Version => 0.8.3.x
2021-11-03 08:07 administrator Note Added: 0000200