View Issue Details

IDProjectCategoryView StatusLast Update
0000183Gorilla3D[All Projects] Bug Reportspublic2021-10-29 08:53
ReporteradministratorAssigned Toadministrator 
PriorityimmediateSeverityblockReproducibilityalways
Status resolvedResolutionfixed 
Product Version0.8.3.x 
Target Version0.8.3.xFixed in Version0.8.3.x 
Summary0000183: Android rendering since Rev. 2005 defect
DescriptionBlending is broken since refactoring due to separated blendings for draw buffers.
TagsNo tags attached.
Delphi-Version 11.0.0
OpenGLVersionOpenGL 4.3

Activities

administrator

2021-10-29 08:53

administrator   ~0000199

Fixed in Rev. 2054
Introduced FMX / GlobalBlending setting instead of mixed settings with Gorilla3D.
Version management optimized for better configuration.

Issue History

Date Modified Username Field Change
2021-10-29 08:52 administrator New Issue
2021-10-29 08:52 administrator Status new => assigned
2021-10-29 08:52 administrator Assigned To => administrator
2021-10-29 08:53 administrator Status assigned => resolved
2021-10-29 08:53 administrator Resolution open => fixed
2021-10-29 08:53 administrator Fixed in Version => 0.8.3.x
2021-10-29 08:53 administrator Note Added: 0000199