View Issue Details

IDProjectCategoryView StatusLast Update
0000170Gorilla3D[All Projects] Bug Reportspublic2021-06-01 13:36
ReporteradministratorAssigned Toadministrator 
PriorityhighSeveritytweakReproducibilitysometimes
Status resolvedResolutionfixed 
Product Version0.8.3.x 
Target Version0.8.3.xFixed in Version0.8.3.x 
Summary0000170: Glitchy cached animations
DescriptionWhen longer animations with high framerate are loaded the caching mechanism produces glitchy animations on single frames.
Then bones are not correctly transformed.
TagsNo tags attached.
Delphi-Version 10.4.2
OpenGLVersionOpenGL 4.3

Activities

administrator

2021-06-01 13:36

administrator   ~0000183

Fixed since v.0.8.3.1903

Issue History

Date Modified Username Field Change
2021-06-01 13:26 administrator New Issue
2021-06-01 13:26 administrator Status new => assigned
2021-06-01 13:26 administrator Assigned To => administrator
2021-06-01 13:36 administrator Status assigned => resolved
2021-06-01 13:36 administrator Resolution open => fixed
2021-06-01 13:36 administrator Fixed in Version => 0.8.3.x
2021-06-01 13:36 administrator Note Added: 0000183