View Issue Details

IDProjectCategoryView StatusLast Update
0000162Gorilla3D[All Projects] Bug Reportspublic2021-04-26 09:41
ReporteradministratorAssigned Toadministrator 
PrioritynormalSeverityminorReproducibilitysometimes
Status resolvedResolutionfixed 
Product Version0.8.3.x 
Target Version0.8.3.xFixed in Version0.8.3.x 
Summary0000162: Bug: MakeHuman DAE Models are not loaded correctly
DescriptionMakeHuman DAE Models are not loaded correctly
TagsNo tags attached.
Delphi-Version 10.4.2
OpenGLVersionOpenGL 4.3

Activities

administrator

2021-04-26 09:41

administrator   ~0000176

Fixed in v0.8.3.1863+
"#rootSkeleton" id not found due to bug in MakeHuman models > will now be modified to "#root"
DAE Model materials not applied, if attribute in polylist missing
DAE Model colors flipped due to elder source code
DAE Model Loader failed to load id's when IDREF_array is used

Issue History

Date Modified Username Field Change
2021-04-23 06:33 administrator New Issue
2021-04-23 06:33 administrator Status new => assigned
2021-04-23 06:33 administrator Assigned To => administrator
2021-04-26 09:41 administrator Status assigned => resolved
2021-04-26 09:41 administrator Resolution open => fixed
2021-04-26 09:41 administrator Fixed in Version => 0.8.3.x
2021-04-26 09:41 administrator Note Added: 0000176