View Issue Details

IDProjectCategoryView StatusLast Update
0000159Gorilla3D[All Projects] Bug Reportspublic2021-11-03 14:44
ReporteradministratorAssigned Toadministrator 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version0.8.3.x 
Target Version0.8.3.xFixed in Version0.8.3.x 
Summary0000159: Water Demo not working with DesignTime components
DescriptionWater Demo not working with DesignTime components
TagsNo tags attached.
Delphi-Version 10.4.2
OpenGLVersionOpenGL 4.3

Activities

administrator

2021-11-03 14:44

administrator   ~0000201

Fixed since rev. 2065.
Various problems caused those problems:
+ important properties were not stored by default to dfm
+ loadup from dfm failed
+ renderpasses were not registered at runtime
+ TGorillaTextureBitmap was not able to configure MinMagFilter + TextureWrapping

Issue History

Date Modified Username Field Change
2021-04-15 10:49 administrator New Issue
2021-04-15 10:49 administrator Status new => assigned
2021-04-15 10:49 administrator Assigned To => administrator
2021-11-03 14:44 administrator Status assigned => resolved
2021-11-03 14:44 administrator Resolution open => fixed
2021-11-03 14:44 administrator Fixed in Version => 0.8.3.x
2021-11-03 14:44 administrator Note Added: 0000201