View Issue Details

IDProjectCategoryView StatusLast Update
0000102Gorilla3D[All Projects] Bug Reportspublic2020-11-26 11:54
ReporteradministratorAssigned Toadministrator 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version0.8.3.x 
Target Version0.8.3.xFixed in Version0.8.3.x 
Summary0000102: Materials: Missing published properties
DescriptionIDE not showing published properties due to not existing property editors f.e. for TAlphaColorF
TagsNo tags attached.
Delphi-Version 10.4.1
OpenGLVersionOpenGL 4.3

Activities

administrator

2020-11-26 11:54

administrator   ~0000129

Added: Diffuse, Ambient, Emissive and Specular as published properties of type TAlphaColor.
Internally we still use TAlphaColorF for fast rendering.

Issue History

Date Modified Username Field Change
2020-09-30 15:31 administrator New Issue
2020-09-30 15:31 administrator Status new => assigned
2020-09-30 15:31 administrator Assigned To => administrator
2020-11-26 11:54 administrator Status assigned => resolved
2020-11-26 11:54 administrator Resolution open => fixed
2020-11-26 11:54 administrator Fixed in Version => 0.8.3.x
2020-11-26 11:54 administrator Note Added: 0000129